ios 7 0 6

Apple ha lanzado una nueva actualización de su plataforma móvil, pero no se trata de la anticipada iOS 7.1, sino un parche de seguridad para solucionar un problema con las conexiones SSL. Se trata de iOS 7.0.6 y, según la descripción proporcionada por la compañía, nos previene de un posible ataque que pueda modificar datos en sesiones protegidas por SSL. A los pocos minutos de lanzar esta entrega, también han publicado iOS 6.1.6 que va dirigida a dispositivos más antiguos que no son compatibles con iOS 7.  Teniendo en cuenta que en Cupertino están con los últimos detalles de su próxima actualización importante (iOS 7.1), el hecho de que hayan publicado estas entregas rápidamente indica que se trata de un problema importante que no puede esperar a la siguiente versión.

Apple ha publicado dos versiones para poder cubrir toda la gama de dispositivos afectados, incluyendo aquellos que dejaron de actualizarse con la llegada de iOS 7. Por un lado tenemos iOS 7.0.6, que es compatible con todos los modelos superiores al iPhone 4 y el iPad 2, e incluye también a los iPod Touch de quinta generación. Por su parte iOS 6.1.6 es para los iPhone 3GS y los iPod Touch 4G que se quedaron fuera de los modelos actualizables hace varios meses, aunque al menos sabemos que siguen recibiendo soporte de seguridad. Las dos versiones son idénticas y sirven para solucionar el problema con las conexiones SSL. Apple las ha publicado como siempre, es decir, por vía inalambrica u OTA (Over The Air). La actualización pesa tan sólo 13,6 Mb y se instala en un momento.

ios 6 1 6

La pregunta que se hacen muchos usuarios es si esta nueva versión es compatible con el Jailbreak, y la respuesta es que sí, pero a medias. Por el momento la versión oficial por parte de los hackers que crearon es que no se debe actualizar ya que de ese modo perderemos el Jailbreak. Sin embargo ya se han creado versiones modificadas de Evasi0n que funcionan con terminales actualizados a iOS 7.0.6, por lo que está confirmado que la nueva versión es segura. No obstante los hackers podrían estar trabajando en una solución diferente que nos evite la actualización. En lugar de recibir el parche de seguridad por parte de Apple, estarían creando un paquete de Cydia que contendría exactamente el mismo código, por tanto podremos solucionar el problema mucho más rápido que actualizando y aplicando el Jailbreak de nuevo. Lo más prudente es esperar unos días hasta que anuncien el método que han ideado para que los usuarios con Jailbreak no quedemos expuestos a ese fallo de seguridad.

Por otro lado Winocm ha confirmado que iOS 6.1.6 es compatible con el Jailbreak y no hay ningún problema en actualizar. Recordamos una vez más que  Apple está ultimando los detalles de iOS 7.1, la primera gran actualización del sistema desde septiembre, que traerá novedades como la función ‘iOS en el coche’. Ya se ha confirmado que esta entrega bloqueará el Jailbreak, por lo que al instalarla no habrá vuelta atrás.

Recibe nuestras noticias

De lunes a viernes mandamos un newsletter con los titulares del día

I will never give away, trade or sell your email address. You can unsubscribe at any time.

Otras noticias sobre... , , , ,