Hace tiempo que los desarrolladores de Jailbreak vienen adviertiendo a los usuarios que actualicen a iOS 5.0.1 (la última versión disponible) lo antes posible si quieren poder aplicar el Jailbreak a sus dispositivos. El principal problema es que Apple está apunto de lanzar iOS 5.1, esta próxima entrega frustrará las posibilidades de desbloquear mediante el exploit descubierto por Pod2g. No obstante, la cosa cambia si además de desbloquear también estás interesado en liberar tu terminal para usarlo con cualquier operador.

Musclenerd -miembro del equipo que está trabajando en el Jailbreak para iPhone 4S y líder del iPhone Dev Team– ha advertido a todos aquellos que tengan intenciones de liberar el iPhone 4S que deben mantenerse en iOS 5.0. Un anuncio que llega algo tarde, cuando seguro que muchos ya habrán actualizado a iOS 5.0.1. En esta situación no hay nada que hacer, a menos que previamente hayas guardado los archivos SHSH que te permiten volver a la versión  anterior de iOS.

El desarrollador asegura que se publicarán dos herramientas de Jailbreak para el iPhone 4S; una para la versión iOS 5.0.1 y la otra será compatible con iOS 5.0 (esta última será la destinada a la liberación). Por el momento Musclenerd no ha garantizado al cien por cien que sea posible liberar el iPhone 4S, aunque hace tiempo anunció en Twitter que estaba trabajando en ello y lo más probable es que finalmente lo consiga.

El iPhone 4S y el iPad 2 están siendo huesos duros de roer y todavía no es posible aplicarles el Jailbreak, no obstante la herramienta que lo hará posible está a la vuelta de la esquina gracias al llamado Dream Team (formado por Pod2g, Muclenerd, P0sixninja y Planetbeing). Estaremos atentos para ofreceros todas las novedades sobre este asunto.

Recibe nuestras noticias

De lunes a viernes mandamos un newsletter con los titulares del día

I will never give away, trade or sell your email address. You can unsubscribe at any time.

Otras noticias sobre... ,