Hace tan sólo unos días que Pod2g -junto a otros brillantes hackers de la escena Jailbreak– publicó por fin el Jailbreak Untethered de iOS 5.1.1. Apple lanzó iOS 5.1 y bloqueó los exploits que permitían el Jailbreak Untethered en versiones anteriores, más tarde llegó iOS 5.1.1 que tampoco era vulnerable el método Untethered hasta ahora. Durante el lapso de tiempo desde que llegó iOS 5.1, todos los usuarios que actualizaron sus terminales perdieron el desbloqueo estable y sólo podían hacer el Jailbreak Tethered, aunque no todos -los usuarios del nuevo iPad, iPhone 4S y iPad 2 no tenían ninguna forma de hacerlo-.

Tras una larga espera por fin ha llegado el Jailbreak Untethered que se aplica a través del programa Absinthe 2.0. Se trata de un programa muy sencillo y fácil de usar que además es compatible con los sistemas operativos más populares (Windows, Mac OS y Linux). Por si fuera poco esta herramienta funciona con todos los dispositivos compatibles que son iPhone 3GS, iPhone 4, iPhone 4S, iPad 1, iPad 2, nuevo iPad, iPod Touch 3G y iPod Touch 4G. En esta ocasión los desarrolladores han conseguido unificar el Jailbreak Untethered en el mismo programa -recuerda que el Jailbreak de iOS 5.0.1 fue diferente para los dispositivos con procesador A5-.


Absinthe es una herramienta muy sencilla que permite completar el proceso en apenas 10 minutos y sin que haya que hacer nada especial, sólo conectar el dispositivo con el cable y pulsar el botón Jailbreak. Pero a pesar de su facilidad de uso algunos usuarios han experimentado problemas a la hora de aplicar el Jailbreak Untethered en sus terminales, sobre todo el algunos iPhone 4. Los desarrolladores han descubierto que Apple lanzó una versión especial de iOS 5.1.1 para los iPhone 4S con la versión (build) 9B208. No se conocen los motivos por los que Apple decidió que la actualización de este modelo sería distinta ya que no consta que cuente con ninguna novedad. Pero en cualquier caso este hecho es el principal responsable de que los usuarios con este modelo de iPhone 4 no pudieran completar el proceso de Jailbreak con Absinthe 2.0.


Si tuviste problemas para hacer el Jailbreak con Absinthe 2.0 es muy probable que se deba a que tu modelo de iPhone 4 corresponde al build 9B208. Para poder consultar este dato acecede al menú ajustes y entra en el apartado general. Dentro del menú información verás que aparece entre paréntesis junto a la versión del sistema.

El Chronic Dev Team ha publicado una actualización de Absinthe, que ahora corresponde a la versión 2.0.2, para solucionar este problema y que los iPhone 4 con build 9B208 también sean vulnerables al Jailbreak Untethered. El procedimiento es igual que con la primera entrega de la herramienta. Primero hay que conectar el dispositivo al ordenador con el cable USB, una vez que el programa lo detecte hay que pulsar el botón Jailbreak y Absinthe hará todo el proceso en unos minutos. Si quieres saber cómo hacerlo paso a paso puedes consultar este tutorial para hacer el Jailbreak Untethered con Absinthe 2.0.2

Recibe nuestras noticias

De lunes a viernes mandamos un newsletter con los titulares del día

I will never give away, trade or sell your email address. You can unsubscribe at any time.

Otras noticias sobre... , ,